台式电脑箱子:主升浪公式及选股

来源:百度文库 编辑:仙女们写真照片 时间:2019/09/22 05:50:36
赢:=MA(C,1);
在:=SMA(SMA(SMA(赢,2,1),2,1),2,1);
龙:=MA(在,3);
FILLRGN(在,龙,在>=龙),ColorFFFFFF;
FILLRGN(在,龙,在<龙),color008800;
赢在龙头:=(L+H+C*4)/6;
工作:EMA(赢在龙头,12),COLOR00FF00;
度假:EMA(赢在龙头,19);
赢在:=(工作-REF(工作,1))/REF(工作,1)*100;
龙头:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(赢在,0));
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5-A6);
现价:CLOSE,POINTDOT,Color000F89;
var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
var2:=REF(var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var4:=REF(var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var6:=REF(var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var8:=REF(var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varA:=REF(var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varC:=REF(varB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR
var8 OR var9 OR varA OR varB OR varC,CLOSE,REF(CLOSE,1),6,1),COLORRED;{红1}
varD:=CLOSEvarE:=REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varF:=REF(varE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var13:=REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var15:=REF(var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR
var14 OR var15 OR var16 OR var17 OR var18,CLOSE,REF(CLOSE,1),6,0),COLORFFCC66;
var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR
var14 OR var15 OR var16 OR var17 OR var18,1) AND var1;
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),6,1),COLORYELLOW;
var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR
var8 OR var9 OR varA OR varB OR varC,1) AND varD;  

选股
varD:=CLOSE=
REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);varF:=REF(varE,1) AND CLOSE<=REF(CLOSE,1)
AND CLOSE>=REF(CLOSE,2);var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=
REF(CLOSE,2);var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,
2);var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);var13:=
REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);var14:=REF(var13,
1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);var15:=REF(var14,1) AND
CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);var16:=REF(var15,1) AND CLOSE>=REF
(CLOSE,1) AND CLOSE<=REF(CLOSE,2);var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1)
AND CLOSE>=REF(CLOSE,2);var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND
CLOSE<=REF(CLOSE,2);xg:REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR
var13 OR var14 OR var15 OR var16 OR var17 OR var18,1) AND CLOSE>REF(CLOSE,1)
AND CLOSE>REF(CLOSE,2);